Archive for April, 2010

Joomulus Updated

Joomulus has been updated and fixes a possible XSS attack vulnerability.
Please download the update now, and please ensure that all Tag URL’s you enter into the module parameters include http:// at the start, i.e. they should not begin with www.

 
How was Joomulus Vulnerable To Cross-Site Scripting?
Joomulus uses SWFObject.js to embed and pass flashvars, both Adobe […]

Read More →